weeWPress – 一个完整的 WordPress 微信小程序

分类 文章 941阅读阅读模式

WordPress 小程序「weeWPress 」

weeWPress :一个基于 WordPress REST API 2.0 开发的小程序

WordPress 版本最低要求 4.4 、同时需要安装 JWT Authentication for WP-API 用来安全验证!

该小程序所有接口均来自原生的 WordPress 4.4 以上版本的 REST API v2。

注意:使用前确保以上条件符合,并保证你的 http://wordpressSite.com/wp-json/ 是可以访问到的。

 

 

 

Github 地址: https://github.com/crlang/weeWPress

 

相关文章

给我留言

  • 有人回复时邮件通知我